Notizie

17/10/2022

Interruzione dell'assistenza per i dispositivi con versioni precedenti ad iOS 11 e Android 7.0

Per ragioni tecniche che esulano dal nostro controllo, dal nostro prossimo aggiornamento di Brawl Stars non potremo più garantire la compatibilità per nessuno dei dispositivi con versioni inferiori ad iOS 11 e Android 7.0.

Se il tuo dispositivo usa una versione inferiore a quelle appena indicate, non potrai più giocare a Brawl Stars. Installa una delle versioni più recenti di Android o iOS per continuare a giocare.

Ti invitiamo ad aggiornare il dispositivo almeno ad iOS 11 o Android 7.0 il prima possibile.

Le istruzioni su come aggiornare la versione di iOS sono disponibili sul sito del supporto di Apple. Per le istruzioni su come aggiornare la versione di Android, invece, vai al sito della Guida di Google.

Consulta la nostra sezione delle domande frequenti (FAQ) per scoprire come collegare un account a Supercell ID o trasferire una partita su un altro dispositivo.


- Il team di Brawl Stars